Inloggen/Registreren

Zoeken Help

Filter

Creëer hier je eigen aquariumdagboek Laat iedereen meegenieten van het reilen en zeilen van jouw aquarium.
Bookmark and Share

Filter

Berichtdoor Benja » zo sep 20, 2015 9:27 am

Hallo ik ben gisteren om een externe filter pomp geweest van eheim expirience 250 voor mijn juwel 180 nu wil ik em installeren maar werkt niet ben als volgt te werk gegaan eerst em gevuld met water dan de buis waar het water wordt aangezogen in den hoek gezet en veronderstel waar het water wordt aangezogen da ik diene moet aansluiten op in en waar et gefilterde water uit komt aangesloten op oud en em int stopcontact gestoken nu gebeurt er niets enkel klein beetje gereutel
Benja
Newbie
 
Berichten: 6
Geregistreerd: zo sep 20, 2015 9:10 am
Aquarium type: Juwel 180
Woonplaats: Sint denijs westrem

Re: Filter

Berichtdoor corodo » zo sep 20, 2015 4:36 pm

meestal als je de motor hoort draaien werkt hij
meschien een lek
Code: Selecteer alles
▒▒▒▒▒▒▒▒█▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█
▒▒▒▒▒▒▒█   ▒▒▒▒▒▒▒▓▒▒▓▒▒▒▒▒▒▒░█
▒▒▒▒▒▒▒█   ▒▒▓▒▒▒▒▒▒▒▒▒▄▄▒▓▒▒░█░▄▄
▒▒▄▀▀▄▄█   ▒▒▒▒▒▒▓▒▒▒▒█░░▀▄▄▄▄▄▀░░█
▒▒█░░░░█   ▒▒▒▒▒▒▒▒▒▒▒█░░░░░░░░░░░█
▒▒▒▀▀▄▄█   ▒▒▒▒▓▒▒▒▓▒█░░▄█░░░░░▄█░░█
▒▒▒▒▒▒▒█   ▒▓▒▒▒▒▓▒▒▒█░▒░░░░
Avatar gebruiker
corodo
Newbie
 
Berichten: 60
Geregistreerd: wo sep 16, 2015 2:26 am
Aquarium type: ghetto aquarium
Woonplaats: genk

Re: Filter

Berichtdoor Matt1118 » zo sep 20, 2015 5:00 pm

Laat het filter niet draaien, dus onmiddellijk uit het stopcontact halen.
Probeer de slang van de uitstroom onder het water niveau te houden (haal er een emmer bij)
Als het water niet automatisch in de emmer loopt kan je aan de slang eens zuigen (let op van water in de mond)
Een er water uitloopt kan je de slang boven het waterniveau houden en aansluiten
Daarna gewoon de stekker insteken en zou moeten werken

Eventueel de filter dan eens schuin houden en/of ondersteboven voor resterende lucht te verwijderen...
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: Filter

Berichtdoor eltwee » zo sep 20, 2015 5:21 pm

Het kan dat er wat lucht in zit, schuin houden een zachtjes schudden en je zou een verschil in geluid moeten horen. Van het moment dat er water loopt dan ontlucht de filter zicht zelf. Heb je de nieuwe rotor nat gemaakt vooraleer te starten? Water is de smering van de rotor op de rubber.
Om lekker dom te zijn: staan de 2 afsluitertjes open (richting van de slang)?

Groeten

L2
eltwee
Hardened
 
Berichten: 516
Geregistreerd: vr sep 11, 2009 9:07 pm
Aquarium type: ik hou niet van verplicht


Keer terug naar Aquariumblog

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten