Inloggen/Registreren

Zoeken Help

ijzertekort ?

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

ijzertekort ?

Berichtdoor Ecoli » di mei 17, 2016 5:15 pm

Hallo,
mijn aquarium van 100 liter is nu 4 weken aan het draaien en de visjes zitten er anderhalve week in.
Mijn aquarium is redelijk goed beplant. (echinodorus bleheri, echinodorus magdalensis, rode lotus, wat kleinere voorgrondplanten, Limnophilla sessiliflora, Alternanthera rosaefolia , javamos, javavarens, echinodorus red chili)
Ik merk dat de planten wel goed groeien maar de nieuwe bladeren van oa Bleheri zijn niet intens groen en soms komen er precies gaatjes in. Ook sommige stengels van de Limnophilla worden doorzichtig en rotten precies weg.
Tot voor dit weekend zat mijn aquarium volledig op kraantjeswater (geneutraliseerd met Easy Life filtermedium) en was mijn pH 7.4, mijn GH > 14°d, KH 6°d, NO3 = 0 mg/ml, NO2 = 0 mg/l, Cl = 0 mg/l en mijn CO2 (gemeten dmv formule) < 15 mg/l en mijn Fe 0.05 mg/l (gemeten met JBL druppeltest)
Alles gemeten met die nieuwe strips en applicatie van JBL : JBL ProScan.
Zondag dan 20 % ververst met osmosewater en 0.5 mg/l Easy Ferro toegevoegd en 5 ml/100 l Profito.
Iedere dag voeg ik ook 4ml/100 l Easy Carbo toe gezien ik geen CO2 systeem heb.
Dit waren de nieuwe waarden de dag nadien:
NO3: 0 mg/l
NO2 : 0 mg/l
pH : 7.2
GH: > 7°d
KH: 4.5 °d
Cl: 0 mg/l
CO2: < 15 mg/l
Fe: 0.075 mg/l (gemeten met JBL druppeltest)

Enkele vragen:

De pH is nog steeds te hoog naar mijn gedacht. Gezien die Applicatie het CO2 gehalte uitrekent aan de hand de bekomen pH waarde en de KH waarde geeft hij natuurlijk aan dat mijn CO2 te laag staat. ( dat spel weet natuurlijk niet dat ik Easy Carbo toevoeg). Volgens de test is de kH waarde op zijn laagst. (met dus momenteel 20% osmosewater).
Stel dat ik de pH nog wil laten zakken door toevoegen van meer osmosewater in de toekomst zal dat hoogstwaarschijnlijk wel lukken maar dan zal mijn KH waarde veel te laag komen te staan. Of heb ik dit verkeerd voor ?
De vraag is nota bene of mijn CO2 wel te laag staat gezien die test geen rekening houdt met toegevoegde C-bronnen zoals Easy Carbo ?

Mijn nitraatwaarde = 0 ??? Te weinig meststoffen of hebben de vissen nog niet genoeg uitwerpselen geproduceerd in die 4 weken dat het aquarium nu draait ?

Na toevoegen van 0.5mg/l Fe is het ijzer de dag erna quasi verdwenen ?? Zuipen die planten ijzer of zo ??

Kortom, wie weet raad om mijn waterwaardes optimaal te maken voor zowel planten als vissen ?

Alvast heel erg bedankt

Jannick
Ecoli
Newbie
 
Berichten: 13
Geregistreerd: zo maart 23, 2014 9:19 pm
Aquarium type: Aquarium 100 x 30 x 47.5
Woonplaats: Zwevegem

Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron