Inloggen/Registreren

Zoeken Help

Planten vertonen bruine laag, vervormen

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

Planten vertonen bruine laag, vervormen

Berichtdoor RuudG » vr apr 24, 2015 9:41 pm

Hallo allemaal,

Ik ben een beetje nieuw in deze aquariumwereld en heb een vraagje omtrent mijn 10 daags oude aquarium.

De bodem bevat een substraat laag van een 2-4 cm (vooraan, achteraan) , waarna een laag grind van gelijkaardige dikte.
Vorig weekend ben ik de planten gaan halen en heb ik alles nauwkeurig geplaatst. Geen opstart producten gebruikt maar wel een bemester van Easylife Profito. Er zit ook een stuk hout bij die nu na een week een witte laag vertoont (is er uit gehaald, afgekookt en staat nog te weken)


De planten vertonen een bruinige schijn die je bij sommige planten kunt "afvegen", echter is deze op sommige bladeren niet helemaal te verwijderen. (stuk hout oorzaak? )

De planten vertonen een "verschrompeling" van de nerfen (niet allemaal, ma sommige bladeren toch). Ook is er bij sommige bladgroen-ontkleuring.

De ph waarde shommelt rond de 7-8, de KH is 8 , nitriet is <0 en nitraat is tegen de 12,5.

Kan het zijn dat dit te wijten is aan ijzer of boor te kort ? moet ik me zorgen maken om mijn planten of zijn ze aan een gewenningsfase begonnen.
RuudG
Newbie
 
Berichten: 1
Geregistreerd: vr apr 24, 2015 9:33 pm
Aquarium type: Zoet warmwater
Woonplaats: Hasselt

Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 3 gasten