Inloggen/Registreren

Zoeken Help

Problemen met inheems aquarium

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

Problemen met inheems aquarium

Berichtdoor waaslandwolf » vr feb 20, 2015 2:09 pm

Beste collega-aquariumvrienden,

Sinds een klein jaartje heb ik een oude aquarium van op zolder terug leven in geblazen, ik heb hem als inheems zoetwateraquarium ingericht in de kelder. Dit is een low-budget bakje met als insteek lage kosten, weinig onderhoud maar toch wat visplezier voor de kindjes en mezelf. Als doel van het aquarium wil ik graag een weelderige plantenbak met een paar eenvoudige visjes erin, waar ik liefst af en toe mee kan kweken (erg leerzaam voor de kindjes).

Afbeelding

Het aquarium zelf is 90cm breed x 50 hoog x 40 diep, goed voor een inhoud van 180L. Als filter heb ik een overloop naar een 100L sump die gevuld is met filterspons en lavasteentjes. Laat ons zeggen dat de totale waterinhoud een 250L is.

Afbeelding

Ik bemest het aquarium met CO2 die ik zelf maak door vergisting van suiker. Op de foto zie je het gistvat naast het aquarium staan, ondertussen staat het in een klimaatkast waardoor de productie van CO2 beter te regelen is (ik ben ook hobbybrouwer, vandaar). De CO2 wordt aangezogen door de pomp die de sump leegpompt, en wordt zo als fijne belletjes het aquarium in geblazen.

Als verlichting gebruik ik een kap met 2x 23W TL-5, ik geef 14u licht per dag.

Momenteel is de bak beplant met Ceratophyllum (Hoornblad), Vallisneria Spiralis en Stratiotes Aloides (Krabbenscheer), allemaal uit een plaatselijke vijver. In de bak zitten 6 volwassen stekelbaarzen en een hoopje slakken. De vissen krijgen hoofdzakelijk diepvriesvoer (rode muggenlarven, artemia en tubifex). Af en toe een levende kweek artemia.

Om de twee weken ververs ik 1/3 van het water in het systeem, dit vul ik aan met kraantjeswater. De temperatuur van de bak schommelt mee met de seizoenen, al is de temperatuur gedempt omdat hij in een kelder staat. Dus 21°C in de zomer tot 13°C in de winter. De pH schommelt tussen 6 en 6,5 onder invloed van de CO2.

Afbeelding

Toen de bak pas ingericht was, groeiden de planten weelderig (zie foto hierboven). De Vallisneria en het Hoornblad moesten tweewekelijks gesnoeid worden, de Krabbenscheer maakte regelmatig zijscheuten aan. Na een paar maanden begon het mis te gaan. De Vallisneria begon zichtbaar af te zien, de bovenkant van de balderen vergeelde en werd dan bruin, waarna langzaam het hele blad wegrotte. Ook de Krabbenscheer begint bruin te worden. Eerst sterven de buitenste bladeren af, ondertussen zijn ook de verse bladeren in het midden bedreigd. Het Hoornblad valt compleet stil qua groei en wordt langzaam bedekt door algen. Ook op de achterwand is een stevige aangroei van algen te zien. Ook zijn op een gegeven moment een hoop slakken de bak uit gekropen om daar te sterven, er is nog 10% over van wat er vroeger in zat. Op dat moment zagen de kieuwen van de vissen er roder uit dan normaal. Op de bodem van het aquarium is een alg-achtige afzetting te zien waaronder ook bellen zitten, dit moet ik regelmatig wegzuigen.

Zoals je ziet is het maar een zielig boeltje momenteel:
Afbeelding
Afbeelding
Afbeelding
Afbeelding
Afbeelding

Ik heb al een aantal zaken geprobeerd:
- regelmatiger water verversen
- meer CO2, geen verbetering
- minder bijvoeren
- meer bijvoeren
- verlichtingsduur verminderen naar 8u
- grondige schoonmaakbeurt (alle planten eruit, alle water eruit, alles schoongemaakt en terug erin)
- toedienen van sporenelementen
- toedienen van KNO3
- kleikorrels in de bodem gebracht bij de planten
- temperatuur verhoogd naar 18°C (is in de winter normaal 13 à 14°C)

Ik krijg de bak niet in orde. Is er iemand van jullie die weet hoe ik dit aquarium terug in weelderige groei kan krijgen?
waaslandwolf
Newbie
 
Berichten: 4
Geregistreerd: vr feb 20, 2015 1:41 pm
Aquarium type: Inheems zoetwater
Woonplaats: Oost-Vlaanderen

Re: Problemen met inheems aquarium

Berichtdoor Bjorn- » vr feb 20, 2015 9:57 pm

Doe alg lijkt op blauwalg...
Die moet je zoveel mogelijk verwijderen, afzuigen of dergelijke.
Dan moet je kijken om nitraat toe te voegen, kijk eens als je watercirculatie voldoende is...
Doe grotere waterwissels, dit zal wel in orde komen na enkele weken.

Voor de planten...beter eerst alg onder controle krijgen.
Ik denk dat je te weinig plantenvoeding heeft, vandaar wat alg.

Bjorn
Avatar gebruiker
Bjorn-
Regular
 
Berichten: 241
Geregistreerd: do apr 17, 2014 5:10 pm
Aquarium type: tropisch
Woonplaats: Evergem

Re: Problemen met inheems aquarium

Berichtdoor waaslandwolf » ma maart 02, 2015 10:53 am

Bjorn,

Bedankt voor je antwoord. Ik ben wel vrij zeker dat het blauwalg is, op de planten zie je dat duidelijk. Ik heb zoveel als mogelijk weggezogen en doe nu elke week een waterwissel van 1/3 het volume. Ik geef ook na elke waterwissel Profito aan de aanbevolen dosis van 10ml/100L.

Wat zou je aanraden om te geven van plantenvoeden? Ik denk dat Profito alleen niet voldoende is omdat die nitraat en fostaat mist?
waaslandwolf
Newbie
 
Berichten: 4
Geregistreerd: vr feb 20, 2015 1:41 pm
Aquarium type: Inheems zoetwater
Woonplaats: Oost-Vlaanderen

Re: Problemen met inheems aquarium

Berichtdoor Bjorn- » ma maart 02, 2015 6:02 pm

Hey

ik werk met producten van easy life, profito (sporenelementen), ferro, nitro. Alles van easy life.
alg wijst meestal op een tekort van voeding, hoe raar dat ook klinkt.
Ik gebruik dagelijks 3.5ml easy life carbo
wekelijks: easy life nitro, easy life fosfo, easy life ferro + CO2 regeling.
Ik kies voor overvoeding maar ik werk volgens de estimatieve index
Avatar gebruiker
Bjorn-
Regular
 
Berichten: 241
Geregistreerd: do apr 17, 2014 5:10 pm
Aquarium type: tropisch
Woonplaats: Evergem

Re: Problemen met inheems aquarium

Berichtdoor waaslandwolf » do maart 19, 2015 10:43 pm

Ik heb geprobeerd om nitraat toe te voegen, dit geeft zichtbare plantengroei (vooral de krabbenscheer maakt veel nieuwe bladeren), dus ik probeer momenteel om KNO3 toe te dienen volgens de Estimative Index te volgen volgens deze calculator: http://calc.petalphile.com/. Ik ben benieuw of dat de oplossing gaat zijn.
waaslandwolf
Newbie
 
Berichten: 4
Geregistreerd: vr feb 20, 2015 1:41 pm
Aquarium type: Inheems zoetwater
Woonplaats: Oost-Vlaanderen

Re: Problemen met inheems aquarium

Berichtdoor waaslandwolf » vr maart 20, 2015 10:15 pm

Ik ben ook begonnen met EI, ik heb voorlopig een oplossing met KNO3 gemaakt en geeft Profito bij. Na een week zijn de planten al aan het opleven, ik ben benieuwd of dat zo blijft. Ik hoop nog ergens goedkoop aan fosfat te raken.
waaslandwolf
Newbie
 
Berichten: 4
Geregistreerd: vr feb 20, 2015 1:41 pm
Aquarium type: Inheems zoetwater
Woonplaats: Oost-Vlaanderen

Re: Problemen met inheems aquarium

Berichtdoor Bjorn- » ma maart 30, 2015 5:53 pm

dat blijft zeker zo, blijven doen, de EI is altijd goed voor een mooi beplant aquarium.
Ben je van die alg vanaf?
Avatar gebruiker
Bjorn-
Regular
 
Berichten: 241
Geregistreerd: do apr 17, 2014 5:10 pm
Aquarium type: tropisch
Woonplaats: Evergem


Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten