Inloggen/Registreren

Zoeken Help

Planten groeien niet

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

Planten groeien niet

Berichtdoor Ezeltje » zo feb 15, 2015 8:24 pm

Hey,

ik heb hier in mijn aquarium problemen met mijn planten, deze groeien niet zoals het hoort.

Ik heb moementeel staan:

*Cryptocoryne walkeri (deze doet het zeer (te) goed)
*Echinodorus argentinensis (groeit amper)
*Microsorium pteropus (groeit gewoon niet,word opgegeten door vis of garnaal)

ik heb al gehad:

*Anubias barteri (is gewoon weg gerot)
*Anubias lanceolata (heeft het nooit goed gedaan)
*Anubias nana (plant is van ouderdom gestorven denk ik,maar de voorgrond staat nu vol crypto)
*Bacopa amplexicaulis (rot gewoon weg)
*Cabomba aquatica (gewoon een nationale ramp voor mijn filter)
*Cyperus helferi (heeft het tijdje volgehouden, maar nooit gegroeid)
*Eleocharis acicularis (was na 14 dagen kapot)
*Hydrocotyle leucocephala (deed het goed, woekerde wel,vind ik nergens meer)
*Lobelia cardinalis (deze heeft het lang goed gedaan,maar mijn voorgrond staat vol)
*Ludwigia palustris (was al zijn blad kwijt op een maand)
*Nomaphila siamensis angustifolia (was al zijn blad kwijt na ongeveer 1 maand)
*Pilularia globlulifera (heeft het nooit goed gedaan)
*Samolus floribundus (heeft het nooit goed gedaan)
* Vallisneria asiatica (gaat snel kapot)

Zoals je merkt heb ik echt al vanalles geprobeerd. Het zijn ook meestal de achtergrondplanten die dienst weigeren.

Mijn bodem bestaat uit kleikorrel en grind. Watertemperatuur is 22-25°C, PH 7 en hardheid is 12 Gh. Ik geef tetra plantenvoeding 1x per maand. Ik heb ook sinds enkele maanden een nieuwe lampenkap met 2 lampen speciaal voor planten. Maar ik zie echt geen resultaat. Nu twijfel ik om enkele soorten crypto's bij te halen. Zijn alle soorten van deze plant even makkelijk te houden en zij er ook grote soorten??
Voor voliere- en kooivogels: http://www.voliereforum.nl/forum/index.php
Ezeltje
Newbie
 
Berichten: 120
Geregistreerd: vr jul 25, 2008 11:34 am
Woonplaats: Limburg (B)
Aquarium type: trigon 190

Re: Planten groeien niet

Berichtdoor Bjorn- » zo feb 15, 2015 8:33 pm

Hallo vertel eens wat meer zoals:
wat voor bak heb je? lengte enz.
je spreekt over ph maar belangrijker is ijzer, fosfaat en nitraat, meet dat eens.
wat voor plantenvoeding is dat?
gebruik je CO2?
Avatar gebruiker
Bjorn-
Regular
 
Berichten: 241
Geregistreerd: do apr 17, 2014 5:10 pm
Aquarium type: tropisch
Woonplaats: Evergem

Re: Planten groeien niet

Berichtdoor Ezeltje » ma feb 16, 2015 3:25 pm

Bjorn- schreef:wat voor bak heb je? lengte enz.


Ik heb een hoekaquarium, trigon 190. Dis is 80 x 80 en afgerond vooraan, bevat 190 liter.

Bjorn- schreef:je spreekt over ph maar belangrijker is ijzer, fosfaat en nitraat, meet dat eens.


ijzer en fosfaat kan ik niet testen, de nitraat hier is goed. Moet wel voor de slakken en garnalen. Ik test wekelijks mijn water en bij de geringste verandering grijp ik in.

Bjorn- schreef:wat voor plantenvoeding is dat?


Tetra plantamin.

Bjorn- schreef:gebruik je CO2?


Nee,en dat ben ik eerlijk gezegd ook niet van plan. Heb vroeger nog aquarium gehad, en daar kon ik de plantengroei niet bij houden. En toch doe ik niets anders dan toen.
Voor voliere- en kooivogels: http://www.voliereforum.nl/forum/index.php
Ezeltje
Newbie
 
Berichten: 120
Geregistreerd: vr jul 25, 2008 11:34 am
Woonplaats: Limburg (B)
Aquarium type: trigon 190

Re: Planten groeien niet

Berichtdoor Bjorn- » ma feb 16, 2015 7:23 pm

ik zou je ijzer en fosfaat eens laten testen.

Persoonlijk heb ik goeie resultaten met easy life carbo en aquatic nature carbo.
Avatar gebruiker
Bjorn-
Regular
 
Berichten: 241
Geregistreerd: do apr 17, 2014 5:10 pm
Aquarium type: tropisch
Woonplaats: Evergem

Re: Planten groeien niet

Berichtdoor MichielCas » ma feb 16, 2015 8:35 pm

de nitraat hier is goed

Wat versta je hieronder? Want een te laag nitraatgehalte is dan weer niet goed voor de planten he ;)
MichielCas
Newbie
 
Berichten: 70
Geregistreerd: ma jan 05, 2015 11:09 pm
Aquarium type: 60-30-35 gezelschapsaquarium 150-60-60 Malawi
Woonplaats: Oost-Vlaanderen

Re: Planten groeien niet

Berichtdoor Ezeltje » ma feb 16, 2015 8:42 pm

Mijn nitraat is niet 0 hé, dat kan ook niet. Maar ik hou het zo laag mogelijk i.v.m. slakken die anders het water verlaten en dan sterven.

Vroeger heb ik echt nooit problemen gehad met mijn planten. Maar in deze bak lukt het me niet.
Voor voliere- en kooivogels: http://www.voliereforum.nl/forum/index.php
Ezeltje
Newbie
 
Berichten: 120
Geregistreerd: vr jul 25, 2008 11:34 am
Woonplaats: Limburg (B)
Aquarium type: trigon 190


Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast