Inloggen/Registreren

Zoeken Help

zwaardplant rot weg... algen probleem?

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

zwaardplant rot weg... algen probleem?

Berichtdoor bubbelboy » zo aug 24, 2014 3:27 pm

hey,

Heb in mn aquarium een zwaardplant staan en de laatste maanden doet hij het niet goed... :?
de punten van de bladeren rotten weg en zijn zwaar bealgd met kleine zwarte algjes.
gisteren nog naar aqua brugge geweest om water te testen. Raar genoeg bleek alles perfect in orde.
lamp brand 10u per dag en geef om de twee weken 5ml plantenvoeding bij de waterverversing.
weet een van jullie msschien wat ik hieraan kan doen?
Bijlagen
DSC00807_opt (1).jpg
DSC00807_opt (1).jpg (27.27 KiB) 962 keer bekeken
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem

Re: zwaardplant rot weg... algen probleem?

Berichtdoor thiby » zo aug 24, 2014 6:08 pm

is er genoeg watercirculatie in de bak?
5ml plantenvoeding op hoeveel liter?
je moet de juiste en zelfde dosering wekelijks toevoegen zodat alles stabiel blijft voor je planten.
thiby
Regular
 
Berichten: 384
Geregistreerd: zo jan 19, 2014 11:41 am
Woonplaats: Liedekerke
Aquarium type: amazone/garnalen
Woonplaats: liedekerke

Re: zwaardplant rot weg... algen probleem?

Berichtdoor Matt1118 » zo aug 24, 2014 11:41 pm

en welke plantvoeding? de ene is de andere niet (concentratie)
over baardalg lees je hier meer:
http://www.aquascaping-blog.com/baardalg
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: zwaardplant rot weg... algen probleem?

Berichtdoor bubbelboy » wo aug 27, 2014 5:05 pm

Alleen stroming van gezuiverd water uit mijn filter.
Elke 2 weken bemesten met 5ml tetra plantamin per 20l vers water.
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem

Re: zwaardplant rot weg... algen probleem?

Berichtdoor Matt1118 » wo aug 27, 2014 5:32 pm

Hoe groot is je aquarium en wat is het debiet van je filter?
Voeg je co2 toe?

Het is beter je voeding te verspreiden, in het begin zit je met een groot overschot en na enkele dagen heb je niks meer.
Ik geef de laatste tijd om de dag plantenvoeding, vroeger elke dag.

Meestal is zoiets CO2 gerelateerd, is er iets veranderd?
minder stroming (filter of pomp die vuil is?)
minder vis? (minder co2)
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: zwaardplant rot weg... algen probleem?

Berichtdoor bubbelboy » wo aug 27, 2014 8:31 pm

Voeg geen co2 toe.
Aquarium van 75L, debiet pomp is 350L/h.
Als ik elke dag vloeibare plantenvoeding zou geven hoeveel zou ik dan per dag moeten geven?
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem

Re: zwaardplant rot weg... algen probleem?

Berichtdoor Matt1118 » wo aug 27, 2014 9:25 pm

Ik vind 5ml per 20liter water per maand een vreemde wijze van doseren.
Dat zou zo'n 5ml per week zijn voor je 75liter aquarium. Ja kan dan 2x 2,5ml of 3x 1,6ml per week doseren (met een spuitje)

Je kan ook eventueel eens de pomp controleren van je filter, deze moet af en toe eens gereinigd worden.
Ik heb dit onlangs gedaan en de stroming was veel beter.

Als je geen co2 toevoegt zou ik wat minderen in verlichting.
10u per dag zonder co2 vind ik veel.
Heb je veel andere planten? en welke vissen heb je?

Hoelang heb je de zwaardplant eigenlijk?
Kan je PO4 meten?
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: zwaardplant rot weg... algen probleem?

Berichtdoor bubbelboy » do aug 28, 2014 9:55 am

Ik zal de dosering van mn plantenvoeding toepassen zoals hierboven.
Kuis mn pomp elke week uit samen met mn filter, die geeft dus he max.
Goed als ik mn verlichting vanaf nu maar 8u per dag laat branden?

panten:
2 cryptocorne
1 waterpest
2 vallisneria
1 zwaardplant

Heb mn zwaardplant nu ong 1 jaar denk ik.Vroeger gaf deze ook mooie uitlopers en nu nie meer.

Visbestand:
17 neon tetra
9 platys
1afrikaanse rugzwemmer

kan zelf geen PO4 meten

dank voor hulp
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem

Re: zwaardplant rot weg... algen probleem?

Berichtdoor Matt1118 » do aug 28, 2014 1:46 pm

Geen probleem.
Ik zou je aanraden om wekelijks minimum 30% verversen. Je aquarium is toch redelijk overbevolkt.
De school tetra's halveren zou ook al veel schelen.

Heb je een jaar geleden iets van voeding in de bodem geplaatst bij je zwaardplant?
Het is wel vreemd dat deze het nu niet meer doet.
Het is soms beter om zo'n uitloper te houden, meestal doen die het beter dan de moederplant (deze zijn je aquarium van in het begin gewoon, de moederplant heeft zich moeten aanpassen)
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: zwaardplant rot weg... algen probleem?

Berichtdoor bubbelboy » do aug 28, 2014 2:06 pm

Nog nooit voeding in de bodem gegeven.
Nog maar van gisteren nieuwe neons dus dat zal nu het probleem ook nie zijn.

Als ik al uw tips volg zal het hopelijk wat overgaan.

super bedankt voor alle hulp
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem


Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten