Inloggen/Registreren

Zoeken Help

Vallisneria

Planten die het slecht doen, of helemaal afsterven.
Bookmark and Share

Vallisneria

Berichtdoor sietsjer » vr aug 08, 2014 6:14 pm

Afbeelding

Hier een foto van mijn vallisneria , ik zit nog in de opstart en hij is volledig aan het "wegrotten" , ik had had er bladen van afgeknipt terwijl ik nu lees dat ik dit beter niet deed.
Is het niet beter dat ik hem verwijder ? Zodat er niet teveel nitriet in mijn aquarium komt ? ( zit nog in de opstartfase 12de dag , met 1 vis)
sietsjer
Newbie
 
Berichten: 14
Geregistreerd: vr aug 08, 2014 6:09 pm
Aquarium type: 60l
Woonplaats: Geraardsbergen

Re: Vallisneria

Berichtdoor zalmpje » za aug 09, 2014 8:07 pm

Ik zou hem er ook uit doen. Lijkt me totaal levensloos :?
Avatar gebruiker
zalmpje
Hardened
 
Berichten: 708
Geregistreerd: di jan 08, 2013 10:46 pm
Woonplaats: Zaventem
Aquarium type: Gezelschapsaquarium

Re: Vallisneria

Berichtdoor Shadosy » za aug 09, 2014 8:14 pm

Grootste fout wat je kan doen... vallisneria knippen.
Als je deze knipt, is de kans groot dat u bladeren slecht worden. Het begint met het 'topje' dat je geknipt hebt. Dit begint bruin te worden tot heel u blad doorzichtig bruin word (rot). En dan begin die ellende tussen u planten te zweven en in u bak etc.

Vallisneria altijd afpitsen tot het kern van de plant of zo laag mogelijk, vrij simpel om te onderhouden.
Avatar gebruiker
Shadosy
Hardened
 
Berichten: 937
Geregistreerd: di nov 12, 2013 2:16 pm
Aquarium type: Te veel!
Woonplaats: Wijer

Re: Vallisneria

Berichtdoor bubbelboy » zo aug 10, 2014 7:11 pm

aaah daarom dat die van mij rot...
Avatar gebruiker
bubbelboy
Newbie
 
Berichten: 12
Geregistreerd: zo aug 10, 2014 6:00 pm
Aquarium type: aquatlantis start 55(l)
Woonplaats: groot zedelgem

Re: Vallisneria

Berichtdoor katjake » ma okt 27, 2014 4:37 pm

hallo
ik heb dus ook problemen met deze plant is heel bruin aan het worden thans niet af geknipt of zo
groeit ook totaal niet moet ik hem er uit doen hoe komt dat deze plant zo bruin aan het worden is
mijn aquarium is nu bijna 3 weken van opstart nog geen visjes in

mvg katja
katjake
Newbie
 
Berichten: 25
Geregistreerd: vr okt 10, 2014 6:09 am
Woonplaats: Riemst ( Limburg )
Aquarium type: zoetwater aquarium
Woonplaats: Riemst

Re: Vallisneria

Berichtdoor no_mans_land » ma okt 27, 2014 9:24 pm

niet weg gooien...
gewon der uit doen, de bruine bladeren der af doen tot aan de wortel.. het kan zijn dat je ma 10cm hoog meer zit... ma gewoon terug planten, heb je de worteltjes geknipt toen je hem plante..? ik knip deze altijd tot een cm of 4 van de "stam"...

een "fout" die ik er vele zie maken.. een vallisneria staat niet graag te diep in het zand/grind..
ik doe het zo, ik zet hem, en dan trek ik hem omhoog tot ik zie dat het wit van de plant juist boven staat... meestal is het dan zo dat de wortel juist onder zit...

opletten met plantenvoeding, ik geef profito halve dosis, ik heb in de begin periode ook de volle dosis gegeven en toen begon hij ook te verslijmen... maar is der daarna helemaal boven op gekomen...
no_mans_land
Regular
 
Berichten: 150
Geregistreerd: vr jun 05, 2009 3:33 pm
Aquarium type: goudvis en tropisch
Woonplaats: heist-op-den-berg

Re: Vallisneria

Berichtdoor katjake » di okt 28, 2014 8:21 am

oke heb ze wat uit getrokken en de bruin blaadjes af gedaan nu staat hij wel mooi recht ik geef plante voeding van jbl feropol en van die mestballetjes proflora van jbl ze zullen wel goed komen he
mvg katja
katjake
Newbie
 
Berichten: 25
Geregistreerd: vr okt 10, 2014 6:09 am
Woonplaats: Riemst ( Limburg )
Aquarium type: zoetwater aquarium
Woonplaats: Riemst


Keer terug naar Problemen met planten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten