Inloggen/Registreren

Zoeken Help

Probleem filter

Alles over het plaatsen, uitwassen van de filter. Ook de verschillende soorten filtermaterialen kunnen aanbod komen.
Bookmark and Share

Probleem filter

Berichtdoor DriesVD » wo aug 26, 2015 1:25 pm

Hallo iedereen

Ik heb een bluwave 05 binnenfilter in mijn aquarium. Deze is overgenomen van een vriend en bijgevolg al best oud. Ik denk dat hij ongveer 10 jaar oud waarvan ongeveer 5 jaar werkende. Hij heeft het tot nu toe altijd goed gedaan, maar sinds enkele dagen heb ik gemerkt dat hij een beetje lawaai begon te maken. Dit was een bubbelend geluid en af en toe kwamer er kleine luchtbelletjes uit de filteruitgang. Een paar dagen verder merkte ik dat hij niet meer recht hing tegen de wand, maar wat schuiner (hij hangt bovenaan vast en werd onderaan weggedrukt van de wand). Bij het opendoen van de filter, merkte ik dat het waterniveau in de filter en buiten de filter niet gelijk was. De filter was veel leger. Ook had het aquarium een onaangename muffe warme geur. Dit is ook nog nooit het geval geweest. Ik dacht in dat de filterpomp het water misschien niet genoeg door al de filterelementen kon trekken en daarom het water aan de uitgang er sneller uitpompte dan de aanzuigkracht aan de filteringang. Ik heb bij gevolg alle filterelementen nagekeken, maar deze waren eigenlijk helemaal niet zo vuil (ik kuis deze ongeveer rond de maand, niet allemaal tegelijk). Bijgevolg denk ik dat misschien de kracht van het pompje zelf niet meer sterk genoeg is. Kan dit? Heeft iemand hier ervaring mee?

Het gaat om een 120 liter aquarium met 10 neontetra's, 4 corydora's, 1 vuurstaartlabeo en 1 ancistrus dol. Ik ververs normaal wekelijks 20% van het water. Omwille van een vakantie was dit nu 3 weken geleden.
DriesVD
Newbie
 
Berichten: 22
Geregistreerd: ma apr 13, 2015 11:02 pm
Aquarium type: Cayman professional 80 (80x54x37cm)
Woonplaats: Lommel

Re: Probleem filter

Berichtdoor Matt1118 » wo aug 26, 2015 9:35 pm

Ik ken het filter niet, maar hier moest ik regelmatig het pomphuis reinigen.
Die zat regelmatig vol met bruine smurrie waardoor de rotor meer frictie had en waarschijnlijk niet meer zo snel kon draaien.
Avatar gebruiker
Matt1118
Moderator
 
Berichten: 2556
Geregistreerd: wo sep 04, 2013 9:20 pm
Aquarium type: 80x45x45 scape
Woonplaats: Lochristi

Re: Probleem filter

Berichtdoor DriesVD » do aug 27, 2015 11:05 am

Het pomphuis heb ik ook proper gemaakt omdat ik dacht dat het probleem ook hier kon liggen. Dit was echter niet eens heel vuil en het proper maken heeft niets veranderd aan het probleem.
DriesVD
Newbie
 
Berichten: 22
Geregistreerd: ma apr 13, 2015 11:02 pm
Aquarium type: Cayman professional 80 (80x54x37cm)
Woonplaats: Lommel


Keer terug naar Filtering

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast